Bienvenue, Invité. Merci de vous connecter ou de vous enregister.

Auteur Sujet: erreur fatale- installation mod  (Lu 5280 fois)

bdd_1

  • Habitué
  • ***
  • Messages: 95
  • Karma: +0/-0
Re : erreur fatale- installation mod
« Réponse #15 le: 02 mars 2013, 17:57:51 »
Tu pourrais préciser les versions des mods que tu installes ?

Production 1.5.1
Ressource 0.2b
MAC - OGSpy 3.2.0 - Xtense 2.6.2 - OGXtense GM 2.6.1.0 - FF41.0.2 - free.fr

pitch314

  • Dev OGSteam
  • Complètement accro !
  • ***
  • Messages: 463
  • Karma: +7/-0
Re : erreur fatale- installation mod
« Réponse #16 le: 02 mars 2013, 22:57:15 »
Lorsque tu dis une nouvelle install à partir du pack, c'est :
Avoir OGSpy à partir de https://bitbucket.org/ogsteam/ogspy/downloads/Pack_OGSpy_Autoupdate_Xtense.zip tu installes tout puis aussi les mods que tu veux dont les mods production et ressource qui posent problème ? C'est bien ça ?

Je viens de reinstaller et pas de problème d'installation pour le mod "production". (Je ne connais pas et j'ai jamais vu le mod ressource)
Je viens aussi de faire cette manipulation sur byethost.
Je déconseille vivement l'utilisation de cet hébergement gratuit. Comme il est impossible d’accéder à un fichier extérieur, il peut causer des problèmes. Notamment autoupdate ne marchera pas, il ne pourra pas savoir les informations des mods.

Comme je le disais, je vais d'installer avec le pack un OGSpy sur byethost (http://pitch314.byethost6.com/ogspy/ ,username=admin ; mdp=azerty) puis les mods présents sans problème (Xtense & autoupdate).
J'ai téléchargé la version 1.5.1 du mod "production" (https://bitbucket.org/pitch314/mod-production/downloads) puis mis le contenu du zip dans un fichier "production" dans le dossier "mod" (mod/production).
J'ai installé ce mod en allant dans "Administration/mods" et toujours pas de problème.


Je ne vois pas comment tu pourrais avoir de problème.
Pourrais-tu être plus précis dans le déroulement de tes actions pour atteindre ton problème ? (Un peu comme ce que je viens de faire)
mods  : "Production", "Build.Tech HOF"(bthof) et "Temps de vol"
OGSpy v3
OGSpy v5 (gestion BDD et sécurité)

bdd_1

  • Habitué
  • ***
  • Messages: 95
  • Karma: +0/-0
Re : erreur fatale- installation mod
« Réponse #17 le: 03 mars 2013, 11:14:38 »
Oui, même process. Je vais supprimer les tables, tester une autre install. Voir changer d'hébergeur.
MAC - OGSpy 3.2.0 - Xtense 2.6.2 - OGXtense GM 2.6.1.0 - FF41.0.2 - free.fr

pitch314

  • Dev OGSteam
  • Complètement accro !
  • ***
  • Messages: 463
  • Karma: +7/-0
Re : erreur fatale- installation mod
« Réponse #18 le: 03 mars 2013, 11:57:28 »
Si tu reste sur byethost, tu auras probablement d'autres problèmes à cause que allow_url_fopen est désactivé.

Il n'est pas possible de l'activer autrement qu'en modifiant php.in sur serveur php. Or on n'y a pas accès.

Ainsi, chaque fois qu'un mod ou ogpsy essayera d'avoir un fichier extérieur (fichier étant sur un autre serveur), il ne pourra pas.


à ma connaissance (très faible) seul les mods "autoupdate" et "reinette" seront affectés.
Si après avoir installer tout manuellement, il n'y pas d'autre problème ...
mods  : "Production", "Build.Tech HOF"(bthof) et "Temps de vol"
OGSpy v3
OGSpy v5 (gestion BDD et sécurité)

Gilga

  • Complètement accro !
  • *****
  • Messages: 945
  • Karma: +12/-8
Re : erreur fatale- installation mod
« Réponse #19 le: 04 mars 2013, 12:16:12 »
@bdd_1 tu peux écrire à ton support de help desk et demander l'activation de cette fonction php en expliquant que tu en as besoin pour gérer ta base de donnée. et que tu en demandes l'activation en toute connaissance de cause
Windows seven pro, Firefox 15.0.1
Dans ogame v5.1.x  univers quantum   VITESSE X2 
sur ogspy 3.1.0, sur wamp server (php 5.3.13, mysql 5.5.24) et sur OVH (php 5.3.16 )
script GM xtense Version: 2.4.8.1 et/ou barre xtense 2.4.8, mod xtense 2.4.2