téléchargement ??

Démarré par hiaka, 10 Décembre 2012, 12:21:50

« précédent - suivant »

hiaka

Bonjour,

Je ne dois pas avoir les yeux en face des trous, sur quelle page on le télécharge ??? Je drai bien là http://update.ogsteam.fr/ogspy/download.php mais il y est pas.

ça va être peut être bientôt dispo alors ....

DarkNoon

Héberger votre OGSpy : Hébergement

hiaka


DarkNoon

Tu peux la tester mais pour l'instant il vaut mieux attendre la 3.1.2 qui sera avec un ou deux bugs en moins ;-)
Héberger votre OGSpy : Hébergement

hiaka

ah ben on va attendre, mais je posai la question vu que y'a les catégories sur le forum et que je voyais pas où le télécharger

Alderande

Salut dark,
Une petite question^^
Les bugs de cette version ne concernent pas l'installation je suppose?

J'ai voulu l'installer et au départ j'ai eu une erreur dans includes/msql.php ligne 65: donc j'ai "supposé" qu'il s'agissait du htaccess, ensuite je suis bien arrivé sur la page d'install mais une fois l'install effectué et la demande de suppression du dossier "install", je suis retombé sur la page d'installation !!!
Bref après plusieurs suppressions bdd+ftp (2 fois en tout) en revenant j'ai tapé après install http://monsiteogspy/index.php et j'y suis arrivé ^^ par contre il indique ogspy 3.1.0

Voilà, juste savoir si c'était normal (ou pas), car j'attendrai de toute façon la version plus stable et en attendant je pense remettre la 3.1.0...Bien que je sois toujours chez FREE et que ça va poser problème ... après :/
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

DarkNoon

Tu peux m'expliquer plus en détail ce que tu avais avant l'installation ?

Est ce que tu as essayé de faire une mise à jour d'OGSpy ? Où est ce une installation complète ?

Sinon la 3.1.1 est très proche de la 3.1.0 : cette version n'a que du nettoyage de code, des nouvelles formules et un correctif pour les espaces perso.

Le module d'install n'a pas changé depuis la 3.0.7
Héberger votre OGSpy : Hébergement

DarkNoon

Ah oui ok si tu fais une install complète ça t'affichera 3.1.0.

Le schema de bdd n'est pas à jour.

Un Bug de plus :-)
Héberger votre OGSpy : Hébergement

Alderande

***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

anto

Bonjours a tous. Pour ma part l'installation c'est très bien passer. Pour le moment je ne vois pas de bug.

Je profite du fait que vous travailliez sur la 3.1.2 pour signaler une legère mise a jours oublier

Lorsque je suis sur la page d'accueil j'ai ce message qui s'affiche:

"Impossible de récupérer le numéro de la dernière version car le lien n'a pas pu être établie avec le serveur de contrôle.
Il se peut que ce soit votre hébergeur qui n'autorise pas cette action.
Il vous faudra consulter régulièrement le forum dédié au support d'OGSpy pour prendre connaissance des nouvelles versions."

En soit ce n'est pas trop grave étant donné que je suit l'évolution de vos travaux sur le fofo. Le souci vient du fait que le lien du fofo n'est pas le bon et renvoie encore sur l'ancien.

Sinon bon boulot tout le monde

DarkNoon

Hello !

Chez quel hébergeur es tu ?
Héberger votre OGSpy : Hébergement

Mascotte

POour moi no souci

CitationInformation de version
Votre serveur OGSpy est à jour.

DarkNoon

Cette vérification sera bientôt désactivée pour ceux qui n'ont pas php 5.2.

Mais le premier cas me fait penser à un serveur qui interdit les requêtes externes comme free
Héberger votre OGSpy : Hébergement

anto

nen nen je suis chez free-H. 9a arrive de temps a autre c'est revenu a la normal assez rapidement.

En faite je signalais juste le mauvaise URL du fofo dans cette phrase. vous que vous bosser sur la version corriger de celle la ^^