[Mod] Autoupdate

Démarré par DarkNoon, 24 Mars 2013, 17:22:55

« précédent - suivant »

Jedinight

Y'a Hostinger si je dit pas de conneries dans un premier temps.

Après, notre serveur d'alliance se trouve chez OVH (payant) et franchement c'est top.

Mods : Gestion des attaques, Convertisseur, Xtense
Applis : Xtense for Firefox, OGSpy Android
Actuellement en dev : OGSpy Android

iguypouf

Mon ogspy se trouve chez free-h gratuit depuis des années, sans aucun souci.

Tristantun

D'accord merci, je vais tenter de l'installer sur Hostinger et voir si il n'y a pas de bug

Aldar

Bonjour,

J'ai téléchargé le pack 3.1.3 avec Autoupdate et Xtense.

Xstense fonctionne corectement, mais Autoupdate lui m'affiche ça : Autoupdate ne peut accèder à serveur de versions avec la configuration actuelle

Je peux savoir d'ou sa peux venir?

Jedinight

Tu as un message plus précis ou pas ?

Mods : Gestion des attaques, Convertisseur, Xtense
Applis : Xtense for Firefox, OGSpy Android
Actuellement en dev : OGSpy Android

DarkNoon

Hello,

Est ce que ton serveur supporte le protocole https ?
Héberger votre OGSpy : Hébergement

iguypouf

Bonjour,

Je m'inquiétais depuis pas mal de temps que mon mod AutoUpdate ne me montrait jamais aucun update. N'ayant besoin d'aucune MAJ majeure, je n'ai jamais creusé.

Là il me faut le nouveau mod XTense, et je sais qu'il y a une MAJ. Pourtant, mon mod AutoUpdate me montre que la dernière version est la 2.4.3, que le trunk soit sur on ou off :|

J'ai cette erreur affichée :

"[PHP-ERROR] 2 - set_time_limit() has been disabled for security reasons ; Fichier: /var/www/vhosts/2pr.free-h.org/httpdocs/Spy/mod/autoupdate/mod_list.php ; Ligne: 88"

Plusieurs fois, je présume à chaque test de mod.

Je suis sur free-h.org, et je n'ai jamais eu de problèmes avec AutoUpdate (v 2.0.9)


Où dois-je creuser ?

J'ai essayé l'installation sauvage de XTense, j'ai eu une erreur fatale :P

DarkNoon

Héberger votre OGSpy : Hébergement

iguypouf

#38
OK, je n'ai plus le message d'erreur, mais ça change rien :(

Exemple, j'ai installé le mod XTense manuellement pour que tout refonctionne, et voici aujourd'hui mon autoupdate :

"Modules installés - Recherche des mises à jour sur OGSteam.fr
Nom du module    Version installée    Dernière version disponible    Action   
autoupdate    2.0.9    2.0.9    Aucune
Xtense    2.5.1    2.4.3    Aucune"

Je dois changer qqch pour qu'il aille chercher les dernières versions au bon endroit ?

EDIT : bon j'ai passé le délai à 0, visiblement, le 24 me bloquait... Il  du comprendre 24 ans ^^

DarkNoon

Héberger votre OGSpy : Hébergement

iguypouf

Ben oui je me doute, mais il me montrait toujours la 2.4.3, même pas la 2.5.0, donc à mon avis... Il est bloqué depuis perpet, si je ne mets pas "zéro" il met jamais rien à jour :(

DarkNoon

Supprime tout le contenu de mod/autoupdate/tmp et désinstalle/réinstalle le mod pour voir si tu as du mieux.
Héberger votre OGSpy : Hébergement

LekaLandaree

J'ai constaté qu'un certain nombre de MOD n'apparaissaient pas dans la liste des MOD installables de AutoUpdate (Tableau SVN sur le wiki). Ces MODS ne sont plus fonctionnels ? Plus compatibles ? Ou simplement mis de côté car moins utiles ?

Certains d'entre eux m'intéressent, c'est pourquoi je me pose la question.

DarkNoon

Les mods disponibles dans autoupdate sont ceux qui sont suivi par un développeurs de l'OGSteam.

Les autres ne sont plus maintenus par manque de développeurs.
Héberger votre OGSpy : Hébergement

LekaLandaree

Je vois, donc le MOD flottes par exemple est toujours fonctionnel, mais pas directement suivi si j'ai bien compris.