[mod] OGSign

Démarré par capi, 18 Mai 2013, 20:02:18

« précédent - suivant »

daboomm

Super boulot Machine !!!!

En attente de la correction sur le lien de prod, mais encore une fois Génial !!!!


Merci !!!!!

machine

#16
edit ...

Framework php sécurisé et simple à prendre en main avec générateur web http://mkframework.com/

machine

dernier tag à l instant, je coup mon éditeur pour quelques jours ....

+++

Framework php sécurisé et simple à prendre en main avec générateur web http://mkframework.com/

Alderande

Ah dernier tag? Sur bitbuket ça date de 2 jours !!!   :-[
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

machine


Framework php sécurisé et simple à prendre en main avec générateur web http://mkframework.com/

DarkNoon

La dernière version a tout cassé :-)

Tu veux un compte sur mon site machine ? (Avec FTP et MySQL ? )
Héberger votre OGSpy : Hébergement

machine

Citation de: darknoon le 20 Mai 2013, 18:59:09
La dernière version a tout cassé :-)

Tu veux un compte sur mon site machine ? (Avec FTP et MySQL ? )

voui voui,


ca me parait assez exotique ton install ;)
je peux en avoir un avec le joli ~ ???

C est cool, a priori chez toi pas de mod_rewrite, ca va le faire, merci

Framework php sécurisé et simple à prendre en main avec générateur web http://mkframework.com/

DarkNoon

Tu peux me créer un ticket ? http://darkcity.fr/osticket/

ça me permets de suivre ce qui est hébergé chez moi...

Je mets en place l'OGSpy au nom de machine :-)
Héberger votre OGSpy : Hébergement

machine

Citation de: darknoon le 20 Mai 2013, 19:12:09
Tu peux me créer un ticket ? http://darkcity.fr/osticket/

ça me permets de suivre ce qui est hébergé chez moi...

Je mets en place l'OGSpy au nom de machine :-)

je le fais de suite

oki pour le nom ca sera moins pompeux que El Makina ...

Framework php sécurisé et simple à prendre en main avec générateur web http://mkframework.com/

machine

tout cassé c toi qui le dis ...








par contre pour la prod je suis perplexe ...


Framework php sécurisé et simple à prendre en main avec générateur web http://mkframework.com/

DarkNoon

Bon j'ai désinstallé et réinstallé le mod et c'est reparti
Héberger votre OGSpy : Hébergement

Alderande

Citation de: machine le 20 Mai 2013, 18:54:06
tu ne regardes pas au bon endroit ...

https://bitbucket.org/machine/mod-ogssign


++
Exact ^^ j'allais directement dans "téléchargement"

Par contre j'ai moi aussi désinstallé la version en place et installé la dernière et j'ai toujours la même chose  :'(
Pas de message d'erreur non plus dans le journal d'OGSPY ... Et je ne vois rien de spécial dans la bdd!
Le test du module est positif... Cherchez l'erreur !
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

bdd_1

Lu,
Faut-il oublier de renommer le dossier ogssign=>OGSign et le haccess comme sur le tuto?
MAC - OGSpy 3.2.0 - Xtense 2.6.2 - OGXtense GM 2.6.1.0 - FF41.0.2 - free.fr

machine

Citation de: bdd_1 le 21 Mai 2013, 11:15:28
Lu,
Faut-il oublier de renommer le dossier ogssign=>OGSign et le haccess comme sur le tuto?

ola,

si ton serveur permet la redirection, tu n auras rien a faire ....

dans le cas contraire, il ne faut bien entendu pas renommer le mod, le tuto est ancien

=>ErrorDocument 404 /toto/mon_alliance/serveur_ogspy/mod/OGSign/urlrewriting.php

donne :

ErrorDocument 404 /toto/mon_alliance/serveur_ogspy/mod/ogssign/urlrewriting.php


si d autre question, je suis a ta disposition

Framework php sécurisé et simple à prendre en main avec générateur web http://mkframework.com/

daboomm

Sur la version 1.04, j'ai eu un problème aussi, plus rien ne fonctionnait.
J'ai du desinstaller le mod et supprimer les dossiers ogsign et ogssign.
Ensuite j'ai réinstallé le mod de manière classique.

Le lien sur la signature de prod fonctionne maintenant, mais les données sont vides :(

Sinon Dieu est une Machine !!!!
:)