Menu principal

PHP 5.4

Démarré par DarkNoon, 17 Avril 2014, 15:50:29

« précédent - suivant »

DarkNoon

Attention à vos hébergements.

OGSpy 3.1.X n'est pas compatible avec PHP 5.4 et des corruptions de base de données sont possibles.

Vérifiez bien que vous utilisez bien une version PHP 5.2 ou 5.3.

Au vu du nombre de développeurs actuellement actifs sur le projet, c'est une très mauvaise nouvelle pour OGSpy.

Cette nouvelle version de PHP va sans doute donner la mort à OGSpy de manière définitive si de nouvelles personnes ne prennent pas le relais.
Héberger votre OGSpy : Hébergement

Shad

Triste nouvelle cette update.

DarkNoon

Ne t'inquiète pas : On a fait le nécessaire pour la 3.2.0 qui est imminente ?
Héberger votre OGSpy : Hébergement