[Gestion de Attaques] -- Erreur

Démarré par pATYbulaire, 16 Juin 2017, 21:45:06

« précédent - suivant »

pATYbulaire

Coucou les gens,

petits soucis.

Je tente désespérément de comprendre pourquoi je n'arrive pas à voir mes attaques dans ogspy. J'ai un message qui m'indique la chose suivante:

ERREUR: Impossible de récupérer les données envoyées par le plugin, verifiez que votre hebergeur ne rajoute pas de la pub, ce qui peut provoquer cette erreur.

les logs du serveur :


16/06/2017 21:37:27 : [Xtense][GM-GC V2.7.6] pATYbulaire envoie un rapport de combat
16/06/2017 21:37:22 : [Xtense][GM-GC V2.7.6] pATYbulaire envoie un rapport de combat
16/06/2017 21:34:35 : [Xtense][GM-GC V2.7.6] pATYbulaire envoie un rapport de combat
16/06/2017 21:28:19 : [admin] pATYbulaire repositionne le mod "autoupdate"
16/06/2017 21:28:18 : [admin] pATYbulaire repositionne le mod "hof"
16/06/2017 21:27:34 : [Xtense][GM-GC V2.7.6] pATYbulaire envoie un rapport de combat
16/06/2017 21:26:37 : [Xtense][GM-GC V2.7.6] pATYbulaire envoie un rapport de combat
16/06/2017 21:26:25 : [Xtense][GM-GC V2.7.6] pATYbulaire envoie un rapport de combat
16/06/2017 21:25:48 : [Xtense][GM-GC V2.7.6] pATYbulaire envoie un rapport de combat
16/06/2017 21:25:12 : [Xtense][GM-GC V2.7.6] pATYbulaire envoie un rapport de combat
16/06/2017 21:24:26 : [Xtense][GM-GC V2.7.6] pATYbulaire envoie un rapport de combat

ca semble donc bien vouloir au moins arriver au serveur.

mais rien à faire... ca reste vide.

j'ai vu des trucs qui traînaient sur le net à ce propos, ma ça date.

Une idée ?

les autres modules font leur boulot.

Thanks.

Holder

#1
Salut pATYbulaire,

Est-ce que tu a pu vérifier que les données sont bien stockées dans ta base de données ?

Tu pourras le voir dans la BDD, sur les tables "_parsedRC" et "_parsedRCRound", si il n'y a rien dedans, c'est probablement que ça vient de Xtense (ou de ton hébergeur, mais j'en doute si le reste fonctionne).

Si les tables sont remplies, le soucis vient peut-être du module de gestion des attaques. Je vais y jeter un oeil.

A bientôt,

Holder

pATYbulaire

Coucou,

Merci pour ton aide.

La BDD, j'y accède comment ? J'utilise darkCity.

A mon avis, faut que je demande à l'admin.

si tu as les droits : homesweet.

Holder

Hello,

Je n'utilise pas Darkcity pour l'hébergement OGSpy, j'imagine que tu ne dois du coup pas avoir accès à la base de données en effet.

Comme tu le dis, tu peux surement faire une demande auprès de l'admin pour vérifier l'état de la BDD sur ces deux tables.

Je ne pourrai pas plus avancer que ça, sachant que de mon côté l'installation du mod attaques me pose problème justement au niveau de BDD. Mais si tu peux déjà vérifier ça je pense que ça sera un bon point de départ!


pATYbulaire

Hello,

Je vais contacter l'admin.

Merci pour ton retour, je mettrai à jour ce thread pour les suivants éventuellement.

pATYbulaire

Coucou,

ça pousse bien de la donnée.

Mais rien à faire, le module n'afficher rien.

pATYbulaire

Bon, le constat est le suivant:

- Module attaque installé et mode Normal (ie, pas admin):
... La donnée est poussée en base.
... Message d'erreur Xtense
... Pas daffichage

- Module attaque installé et mode Admin:
... La donnée est poussée en base.
... Message d'erreur Xtense
... Pas daffichage

- Module attaque dé-installé:
... La donnée est poussée en base.
... PAS Message d'erreur Xtense
... Pas daffichage


Une idée ?

Thx.

Holder

Salut Paty,

Désolé pour le temps de réponse un peu long, j'ai vu qu'il y avait eu une MAJ du module Attaques, est-ce que cette MAJ a réglé ton problème ?

A bientôt,

Holder

DarkNoon

Oui même question ^^

On a mis à jour Attaques pour un problème similaire début juin ;-)
Héberger votre OGSpy : Hébergement