Problème de mod xtense

Démarré par knoppers, 08 Février 2018, 23:48:57

« précédent - suivant »

knoppers

Bonjour,

j'ai utilisé OGSPY pas mal de temps jusqu'à un récent problème, l'extension firefox ne marchait plus
Du coup j'ai réinstallé xtense GM et maintenant il me dit que le xtense du serveur n'est pas à jour
pourtant j'ai la version 2.7.2

Que faire?

machine

Bonjour Knoppers,

la version actuelle de du mod xtense est en 2.7.3
en utilisant autoupdate, arrives tu a le mettre à jour ?

Framework php sécurisé et simple à prendre en main avec générateur web http://mkframework.com/

DarkNoon

Hello,

Oui la dernière version de l'extension impose la 2.7.3 côté ogspy pour une meilleure prise en charge des RC.

Il faut donc passer par ton administrateur d'OGSpy pour avoir la mise à jour.

Héberger votre OGSpy : Hébergement

knoppers

#3
ah d'accord, je comprends mieux merci

Utiliser autoupdate je veux bien mais quand je clique dessus, rien ne se passe.
J'ai essayé en mettant un chmod777 sur le répertoire xtense mais ça ne change rien non plus
où puis je trouver le mod 2.7.3? (edit : j'ai trouvé et installé le dossier mod-xtense-master sur github mais il ne marche pas)

DarkNoon

Hello,

Voici le lien vers la page du module : https://github.com/OGSteam/mod-xtense/

Et le fichier à télécharger : https://github.com/OGSteam/mod-xtense/archive/2.7.3.zip

Pour l'installation il faut renommer le dossier en xtense et le placer dans le dossier mod en remplacement de ton xtense actuel.


Pour ton soucis d'autoupdate, peux tu me donner le lien vers ton OGSpy ? Je regarderais la config de ton serveur ;-)

Héberger votre OGSpy : Hébergement

knoppers

ça marche parfaitement, merci!

je t'envoie l'adresse du serveur en mp

DarkNoon

Je n'ai rien vu de mauvais dans ta config PHP.

Est ce que tu aurais des erreurs dans ton Log Apache ?

Sinon as tu des fichiers qui arrivent dans ton répertoire ogspy/mod/autoupdate/tmp ?
Héberger votre OGSpy : Hébergement

knoppers

#7
Non mais il est en mode 755, je vais voir avec un 777

et oui j'ai des erreurs dans le log d'apache

DarkNoon

Si tu as logs : je prends :-)

Il y a probablement un mod apache ou php qui n'est pas activé
Héberger votre OGSpy : Hébergement

knoppers

En fait ça ne devait pas venir d'OGspy, j'ai effacé tous les logs pour en avoir un frais, je te tiens au courant dès que j'en ai un

DarkNoon

Merci. Tu devrais pouvoir mettre le log en pièce jointe ici ou sur slack sinon.

En général le message d'erreur est parlant.
Héberger votre OGSpy : Hébergement

knoppers

Je t'ai envoyé un mp avec le lien pour le log  :)

DarkNoon

Oui il n'y a que ça comme erreurs ?

Attention sinon à ton PHP. La version n'est plus supportée depuis 2014 :-)
Héberger votre OGSpy : Hébergement

knoppers


DarkNoon

Et je t'ai envoyé un MP avec 2 packages: à vérifier si ils sont bien installés
😉
Héberger votre OGSpy : Hébergement