Suite MAJ mod xtense 2.6.6

Démarré par rhodan, 16 Avril 2016, 09:08:58

« précédent - suivant »

rhodan

Hello ...

Suite a cette mise à jour, le mod superapix ne doit plus envoyer ce qu'il faut, le menu classement n'est remplit que si quelqu'un a ouvert les différentes pages classement IG.


DarkNoon

Tu peux commenter la ligne commençant par header( dans le fichier mod/xtense/xtense.php

Mais je n'y crois pas trop vu qu'il n'y a aucun lien entre les 2 mods.
Héberger votre OGSpy : Hébergement

roms0406

Pas de soucis avec superapix chez moi après la mise à jour ;)

rhodan

#3
Arf !!!

Je viens de voir qu'il y a une liste déroulante sur ce Menu Classement et qu'il me faut regarder l'entrée du 16 Avril 00h00 pour avoir l'ensemble des classement remplis.

La j'ai une entrée pour le 16 Avril a 08h00 ??? qui elle n'est pas complète comme évoquée

Tout les autres horodatage sont uniquement à 00h00 !! comment a pu se glisser ce 08h00 ?

Donc on oublie la aussi,j'ai supprimé ce classement de 08h00

roms0406

Les entrées "incomplètes" sont celles des joueurs en fait ^^
Superapix prend tout mais si un joueur regarde un classement après ça va s'enregistrer également
Donc tu as un classement plus récent mais incomplet si le joueur ne passe pas sur tous les onglets

rhodan

#5
Oui vu

Merci

Mais je tombe sur un autre truc sous FF a la validation et test d'un compte

Verification du serveur OGSpy n°3
-----------------------------------
Connexion en cours : http://bio-zag.ogspy.net/ogspy/mod/xtense/xtense.php
ERREUR: Impossible de récupérer les données envoyées par le plugin, verifiez que votre hebergeur ne rajoute pas de la pub, ce qui peut provoquer cette erreur.

-----------------------------------
VERIFICATION TERMINEE
Une ou plusieurs erreurs sont survenues, vous pouvez soit retourner à la fenetre des options ou alors fermer cette fenetre sans prendre en compte les erreurs.


Fenetre du debug:
HTTP status : 200
Plugin URL : http://bio-zag.ogspy.net/ogspy/mod/xtense/xtense.php

Response [
{"version":"3.2.0","servername":"Cartographie","grant":{"system":"1","ranking":"1","empire":"1","messages":"1"},"status":1}
]

   
Malgré cette erreur de validation, les envois fonctionnent bien, mais c'est perturbant car cela nelefaisait avecle mod 2.6.2, en le sachant maintenant on sait quoi répondre

DarkNoon

#6
Ça c'est un bug que la nouvelle version de xtense a mis en avant. Il faut ouvrir un ticket pour que jedinight regarde ;-)

Il faudrait verifier que les xtense_type=FF soit bien present dans la requête de départ.
Héberger votre OGSpy : Hébergement

Jedinight

Bonjour,

Quelle est la version du module firefox ?

Mods : Gestion des attaques, Convertisseur, Xtense
Applis : Xtense for Firefox, OGSpy Android
Actuellement en dev : OGSpy Android

DarkNoon

Héberger votre OGSpy : Hébergement