Menu principal

[OGSpy Admins] Apache 2.4

Démarré par DarkNoon, 06 Août 2016, 12:28:29

« précédent - suivant »

DarkNoon

Attention aux installations fraîches d'OGSpy.

Apache a modifié le fonctionnement des .htaccess et vous devrez appliquer ces modifications si vous n'utilisez pas le module de compatibilité.

En version 2.2 :

Order deny,allow
Deny from all


En version version 2.4 :

Require all denied


Il est possible d'activer le module mod_access_compat pour ne pas avoir à changer les fichiers.
Héberger votre OGSpy : Hébergement