bugs d'install & question

Démarré par arion, 24 Février 2012, 18:37:00

« précédent - suivant »

arion

bonjour,

je viens de créer mon 1er serveur ogspy (chez Free) et j'ai des soucis concernant l'installation de certains modules :

ressources et analyseI:
Message Système
Interruption suite à une erreur fatale

QuiMeSonde :

Warning: include(mod/quimsonde/lang/lang_french.php) [function.include]: failed to open stream: No such file or directory in /mnt/104/sda/6/1/nomdedomaine/mod/quimesonde/qms_common.php on line 42

Warning: include() [function.include]: Failed opening 'mod/quimsonde/lang/lang_french.php' for inclusion (include_path='/mnt/104/sda/6/1/nomdedomaine/include:.:/usr/php5/lib/php') in /mnt/104/sda/6/1/nomdedomaine/mod/quimesonde/qms_common.php on line 42

Warning: include(mod/quimsonde/includes/qms_main.php) [function.include]: failed to open stream: No such file or directory in /mnt/104/sda/6/1/nomdedomaine/mod/quimesonde/install.php on line 19

Warning: include() [function.include]: Failed opening 'mod/quimsonde/includes/qms_main.php' for inclusion (include_path='/mnt/104/sda/6/1/nomdedomaine/include:.:/usr/php5/lib/php') in /mnt/104/sda/6/1/nomdedomaine/mod/quimesonde/install.php on line 19


bien entendu je suis allé chercher sur le serveur et les fichiers manquants sont bien là et au bon endroit.

Aussi j'ai une autre question, je cherche un mod que j'ai vu il y a quelque années qui permettait de faire des statistiques par rapport aux moyens d'obtentions de ressources, par exemple c'était possible d'avoir un récapitulatif des bénéfices pour les pillages, les recyclages entre sur les 6 derniers mois, mais je ne trouve pas ce quel est son nom.

Merci d'avance.

Shad

il s'agit de attaques mais c'est juste pour le mois courant.

Quand a-t-on problème il s'agit je crois d'un probleme de php, car free n'utilise pas par défaut php5

arion

Pour le mod ça ressemble à ce donc je me souvenais, merci (mais il me semblait qu'il séparait les données en fonction du moyen d'obtention).
Sur les serveurs Free il y a php 5 (mais pas à jour) et j'ai déjà forcé son utilisation.
Je vais essayer de trouver un autre serveur ailleurs si je n'arrive pas à régler tout ça.