[MOD] OGScalc

Démarré par bdd_1, 07 Mars 2012, 10:14:37

« précédent - suivant »

xaviernuma

Bonjour PapyBZH,

Merci pour ce retour claire, détaillé et précis.

Les modifications sont effectués, et la version est disponible ici : http://svn.ogsteam.fr/trunk/ogspy-mod/ogscalc/

Cordialement.

Jedinight

Le chargement des données des lunes ne se fait pas ;)

Mods : Gestion des attaques, Convertisseur, Xtense
Applis : Xtense for Firefox, OGSpy Android
Actuellement en dev : OGSpy Android

xaviernuma

Bonjour Jedinight,

Pourrais-tu me donner plus de précisions s'il te plaît ? (version svn, quel type de données qui ne se chargent pas ?)

Chez moi cela fonctionne...

Jedinight

J'ai l'impression que ca vient des nouveaux noms de lunes "(Lune) NOMDELUNE"

Mods : Gestion des attaques, Convertisseur, Xtense
Applis : Xtense for Firefox, OGSpy Android
Actuellement en dev : OGSpy Android

xaviernuma

J'ai également des noms de lunes en "(Lune) NOMDELUNE" et mais cela fonctionne également très bien chez moi :(

As-tu un compte de test, où tu te rends compte que cela ne fonctionne pas ?

Jedinight

J'vais essayé de voir ce qui cloche car là je ne vois pas :(

Mods : Gestion des attaques, Convertisseur, Xtense
Applis : Xtense for Firefox, OGSpy Android
Actuellement en dev : OGSpy Android

DarkNoon

Petit up pour savoir si je peux le tagger ou pas ... :)
Héberger votre OGSpy : Hébergement

Jedinight

Pour moi, y'a un bug au niveau du remplissage des données de lunes.

Les données sur l'espace personnel sont pourtant bonnes

Mods : Gestion des attaques, Convertisseur, Xtense
Applis : Xtense for Firefox, OGSpy Android
Actuellement en dev : OGSpy Android

xaviernuma

Je viens de refaire des tests... j'ai supprimer les données de mes lunes puis réexplorer mes lunes, les données s'affichent correctement sous OGSCalc...

Est-ce que d'autre personnes ont ce souci ?

bdd_1

#24
Lu,
Quand je passe de ma PM sur une autre planète, les techno ne suivent plus (0)
Vos technologies : Ok
Bâtiments : Ok
Technologies : (0)

Les temps de recherche sont inexactes; La prise en compte des Labos ?
Je vais tout ré-installer pour voir.
MAC - OGSpy 3.2.0 - Xtense 2.6.2 - OGXtense GM 2.6.1.0 - FF41.0.2 - free.fr

xaviernuma

Bonjour à tous,

Voici la dernière version du mod à tester : ogscalc

Citation
  • [Codes]Correction des calculs de temps.
  • [Codes]Le problème de technologie qui ne suivait pas lors de changement de colonie.
  • [Codes]Prise en compte de la vitesse d'Univers et du Technocrate.
  • [Codes]Correction de la formule de l'Astrophysique.

bdd_1

Lu,
Super, dans l'ensemble tout a l'air de coller sauf la formule de l'Astrophysique.
Lvl 20 : 1727j 20h 56m 30s au lieu de 183j 11:46:52 sur Ogame et Ocalc.
MAC - OGSpy 3.2.0 - Xtense 2.6.2 - OGXtense GM 2.6.1.0 - FF41.0.2 - free.fr

xaviernuma

Humm curieux, j'ai pour ma part pour le lvl 20 : 158j 6h 40m 54s pour OGame et ogscalc...

As-tu fais un coup de ctrl+F5 sur la page du mode OGScalc ? (pour bien rafraichir le fichier .js au cas où)

bdd_1

#28
ogscalc :
Laboratoires de recherche : 14
Réseau de recherche intergalactique : 7
Laboratoire équivalent : 11

J'ai 8 labo Lvl 14 = 112 (aucun sur PM)

PS: Pomme R pour mac :)
Edit : tous les temps de calcule sont devenus obseléte.
MAC - OGSpy 3.2.0 - Xtense 2.6.2 - OGXtense GM 2.6.1.0 - FF41.0.2 - free.fr

xaviernuma

Bonjour bdd_1,

J'ai désinstallé le mod, supprimé les fichiers. J'ai ensuite télécharger la dernière version : https://bitbucket.org/xaviernuma/mod-ogscalc/get/1.0.0.zip

(Ne pas oublier de renommer le dossier ogscalc)

et je n'ai pas de problème...

Pourrais-tu en faire autant pour voir ? Merci.