Versions à utiliser pour utiliser OGSpy avec OGame V4

Démarré par DarkNoon, 27 Mai 2012, 21:42:25

« précédent - suivant »

DarkNoon

Bonjour !!

Pour les utilisateurs d'OGspy, voici la liste des version à posséder pour OGame v4:

Si vous êtes utilisateur d'OGspy:

- Pour Firefox : Xtense Toolbar 2.4.2

Ou

- Pour Chrome et Firefox Xtense GM 2.4.2.1 (Attention GM a un soucis sous Firefox : La version actuelle 0.9.19 n'est pas compatible avec notre script. Solution : http://forum.ogsteam.fr/index.php/topic,401.0.html)


Le script ne peut être porté sous Opéra à cause d'un soucis sur les requêtes Ajax. Si vous avez une solution : je suis preneur :-)


Il n'est pas nécessaire d'avoir les 2 plugins d'installés sur votre navigateur Firefox .

Si vous êtes administrateur d'un site OGSpy 3.1.0:

- Vérifiez que votre mod Xtense est en version 2.4.2

Les admins pourront constater que le type de barre utilisé par leurs utilisateurs est désormais affiché dans les logs

Bon jeu à tous !!

Dark
Héberger votre OGSpy : Hébergement

kaplan

#1
CitationLes admins pourront constater que le type de barre utilisé par leurs utilisateurs est désormais affiché dans les logs

Bah .... non  :(

Je suis sous chrome.
Xtense GM 2.4.2.1: installé (d'ailleurs un lien aurai ete sympa ... merci google)
- mod Xtense est en version 2.4.2: installé en desinstallant le precedent avant.

Dans les logs, j'ai ... rien. Sur OGame, la croix passe bien verte mais rien est reçu par Ogspy.


Edit: Sur chrome, faut supprimer le script ... redemarrer chrome et installer la nouvelle version pour que tout fonctionne ... sinon vous aurez rien  :(

DarkNoon

La mise à jour automatique ne fonctionne pas sur chrome ?
Héberger votre OGSpy : Hébergement

kaplan

C'est la deuxième fois, personnellement, que je dois supprimer redémarrer et installer le script. Car sinon, dans l'onglet à propos, il y a bien la dernière version ... mais elle ne fonctionne pas.

gvyop

Citation de: darknoon le 30 Mai 2012, 11:02:19
La mise à jour automatique ne fonctionne pas sur chrome ?

si.
Aussi bien sur chrome que Chromium ou Iron. chez moi...