production (1.5.0)

Démarré par Gilga, 04 Janvier 2012, 11:20:53

« précédent - suivant »

Gilga

je suis en train de tester ce mod avec ogspy 3.08 et ogame v3

je ne connais pas bien ce mod donc je le découvre

j'ai une suggestion à faire:

serait il possible d'avoir une rubrique ds le tableau avec les réglages de % actuels des mines, centrales et sat
ou un bouton des reglages actuels parsé en live d'ogame ?
Windows seven pro, Firefox 15.0.1
Dans ogame v5.1.x  univers quantum   VITESSE X2 
sur ogspy 3.1.0, sur wamp server (php 5.3.13, mysql 5.5.24) et sur OVH (php 5.3.16 )
script GM xtense Version: 2.4.8.1 et/ou barre xtense 2.4.8, mod xtense 2.4.2

DarkNoon

Bah faudrait déjà qu'un developpeur soit assigné à ce mod.

Donc si un nouveau veut s'y coller ;)
Héberger votre OGSpy : Hébergement

CorVuS

Bin moi j'ai une question, a quoi sert ce mod ? il fait pas doublon l'espace perso et sa simulation ?

DarkNoon

La différence est l'ajustement des production et des niveaux de mines je crois pour simuler ce que tu pourrais avoir.
Héberger votre OGSpy : Hébergement

Superbox


CorVuS

Dans l'espace perso tu vas dans simulation tu peux mettre ce que tu veux comme lvl de mines et comme % de prod

Gilga

donc soit on vire simulation d'ogspy et on peaufine mod production

soit on améliore simulation espace perso avec les qlq trucs en plus du mod prod et on abandonne ce mod
Windows seven pro, Firefox 15.0.1
Dans ogame v5.1.x  univers quantum   VITESSE X2 
sur ogspy 3.1.0, sur wamp server (php 5.3.13, mysql 5.5.24) et sur OVH (php 5.3.16 )
script GM xtense Version: 2.4.8.1 et/ou barre xtense 2.4.8, mod xtense 2.4.2

Guiliguili

Bonjour,

Si ce mod fais doublon avec l'espace perso, il reste nécessaire pour OGSsign...

Donc sans ce mod, pas de signature... or, c'est la production qui est le plus souvent utilisée pour créer une signature...

Voilou
Guiliguili

PS, je ne sais pas l'installer... je ne sens nood sur ce coup là :P
Processeur : AMD Sempron(tm) LE-1250 -- Ram : 4 Go -- OS : Ubuntu 11.10 (oneiric) -- Noyau Linux 3.0.0-16-generic -- GNOME 3.2.1
-----------------------------
OGSpy 3.1.0 - Mod Xtense 2.4.1 - Serveur Linux 1and1 - PHP 5.2.17 (mode CGI) - MySql 5.1.49

Gilga

attends la version ogspy 3.1
les mods compatibles seront proposés par le mod autoupdate

pour l'instant on fait le tour des mods pour voir ce qui fonctionne de ce qui ne fonctionne plus etc...
Windows seven pro, Firefox 15.0.1
Dans ogame v5.1.x  univers quantum   VITESSE X2 
sur ogspy 3.1.0, sur wamp server (php 5.3.13, mysql 5.5.24) et sur OVH (php 5.3.16 )
script GM xtense Version: 2.4.8.1 et/ou barre xtense 2.4.8, mod xtense 2.4.2