[Mod] Autoupdate

Démarré par DarkNoon, 24 Mars 2013, 17:22:55

« précédent - suivant »

sate

Je copie les autres en disant que la mise à jour est passée sans problème.

DarkNoon

Nouvelle Mise à jour : 2.1.6

Aucune amélioration visible : qu'un petit réaménagement de code et la préparation d'un classement des modules par nombre d'utilisateurs.
Héberger votre OGSpy : Hébergement

iguypouf

Hello, FYI :

PHP log :

Citation[PHP-ERROR] 2 - set_time_limit() has been disabled for security reasons ; Fichier: /var/www/vhosts/2pr.free-h.org/httpdocs/Spy/mod/autoupdate/mod_list.php ; Ligne: 90

Hébergeur free-h.org


DarkNoon

Ah... Chaque hébergeur gratuit a sa config...

Tu peux enlever la ligne pour essayer. A l'époque les dépot mettaient pas mal de temps à répondre. Ce n'est sans doute plus le cas aujourd'hui.
Héberger votre OGSpy : Hébergement

iguypouf

Yep ça passe sans problème :)

DarkNoon

Hello !

Depuis la dernière mise à jour je suis capable d'effectuer des statistiques sur les mods les plus installés (même les orphelins). Cela va nous servir pour connaître les mods les plus populaires.

Donc si vous n'avez pas encore la 2.1.6 merci de lancer la mise à jour et profiter de l'occasion pour mettre à jour vos autres mods.
Héberger votre OGSpy : Hébergement

bdd_1

Lu,
J'ai fait la MAJ 3.2; autoupdate (2.1.6)
CitationWarning: file_get_contents(./mod/autoupdate/tmp/repo_list.json): failed to open stream: No such file or directory in /var/www/sdb/b/f/xxx/ogspy/mod/autoupdate/mod_list.php on line 21

Warning: Invalid argument supplied for foreach() in /var/www/sdb/b/f/xxx/ogspy/mod/autoupdate/mod_list.php on line 27
MAC - OGSpy 3.2.0 - Xtense 2.6.2 - OGXtense GM 2.6.1.0 - FF41.0.2 - free.fr

DarkNoon

#67
Citation de: bdd_1 le 20 Octobre 2015, 18:36:40
Lu,
J'ai fait la MAJ 3.2; autoupdate (2.1.6)

Il faut faire Autoupdate puis OGSpy.

Dans l'autre sens tu devras réinstaller le mod manuellement.


Autre point : si tu es chez Free Autoupdate ne fonctionnera pas. Il faudra installer les mods à la main.
Héberger votre OGSpy : Hébergement

DarkNoon

Version 2.2.1:

Support des langues Anglais, Espagnol, Italien, Brésilien
Héberger votre OGSpy : Hébergement

DarkNoon

Quelle est ta version de PHP ? Normalement la Ziplib est inclue depuis PHP 5.3.

http://php.net/manual/fr/book.zip.php
Héberger votre OGSpy : Hébergement

Zoups

Hébergement : alwaysdata.com
PHP 5.3.29

> Autoupdate cannot work without the ZIP Library, Please check your server configuration