[MOD] quimsonde

Démarré par bdd_1, 28 Mars 2013, 12:00:51

« précédent - suivant »

Jedinight

C'est un fork il me semble, en français c'est : "Demandes d'ajout"

Mods : Gestion des attaques, Convertisseur, Xtense
Applis : Xtense for Firefox, OGSpy Android
Actuellement en dev : OGSpy Android

Alderande

Ouep mais il me semble pas avoir vu le mod dans bitbucket ^^
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

Jedinight

#17
Merde, c'est con, faut que je le mette alors.

EDIT: Dépôt Bitbucket initialisé avec la modif preg_replace.

Mods : Gestion des attaques, Convertisseur, Xtense
Applis : Xtense for Firefox, OGSpy Android
Actuellement en dev : OGSpy Android

Alderande

#18
Heu dis moi je fatigue là je viens de reprendre le post et je vois que le bug avait déjà été signalé ^^
Hum... pas sérieux tout ça...Mais que font les modos...Ils se reposent ah?
Non non ils taffent dur sur la v5 et les mods^^ Ah oui forcément :p

Mais bon comme ça c'est fait... Besoin de vacances moi ^^

EDIT: Par contre serait il possible qu'il soit visible par autoupdate?
Merki
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

Jedinight

Je sais pas le rendre "actif" dans autoupdate.


Mods : Gestion des attaques, Convertisseur, Xtense
Applis : Xtense for Firefox, OGSpy Android
Actuellement en dev : OGSpy Android

Anubys

Du coup on peut pas avoir la maj :(

Alderande

Tu peux toujours la faire manuellement et transférer par ftp maintenant que tu sais faire^^

Par contre il me semble que c'est à partir de php 5.3 avant l'erreur n'est pas là...
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

Jedinight


Mods : Gestion des attaques, Convertisseur, Xtense
Applis : Xtense for Firefox, OGSpy Android
Actuellement en dev : OGSpy Android

Alderande

Heu Jedi un petit soucis ^^

Je vais voir dans autoupdate et le mod quimsonde que j'ai installé avant est toujours "non référencé" et par contre le mod que t'as greffé à autoupdate se nomme "qui" ...ça va pas sauter aux yeux même avec la description ^^
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

Jedinight

Pour autoupdate, je regarde ca et je vois ce que je peux faire.

Pour le mod, il est là : https://bitbucket.org/ogsteam/mod-qui-me-sonde

Mods : Gestion des attaques, Convertisseur, Xtense
Applis : Xtense for Firefox, OGSpy Android
Actuellement en dev : OGSpy Android

Alderande

Moi j'avais déjà modifier manuellement mais je me pose la question suivante:
Comme je l'ai installé manuellement est ce que autoupdate le prend en compte une fois rattaché ou alors il considère que ce sont 2 mods différents?
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

Jedinight

Je pense qu'il fait le rapprochement.

Mods : Gestion des attaques, Convertisseur, Xtense
Applis : Xtense for Firefox, OGSpy Android
Actuellement en dev : OGSpy Android

Alderande

ok je verrai quand t'auras fait la modif ^^

***Aparté***
Tu as vu pour mon pb dans hostiles?
***Fin de l'aparté***
***Au 03/07/2013***
Windows Vista service pack 2
FF 21.0
OGSPY 3.1.3 + Autoupdate 2.0.9 (version tip)sous Hostinger (hébergement gratuit)  PHP Version 5.4.14
Toolbar Xtense 2.5.2
Mod Xtense: 2.4.3 (version tip)
Ogspy Android
Ogame 5.5.1  - Uni 64/Leo/Sirius
---
GM V 1.8
AntiGameOrigin V 5.4.6
InfoCompte V 3.11.6

Trimarcisia

Bonsoir,

Les pages sont correctement envoyés sur la base par la barre Xtense mais quand j'ouvre le module qui me sonde, aucun rapport de sondages n'apparait...

Je suis :
1- Sous Chrome Version 29.0.1547.57 m
2- Xtense 2.4.8.11
3- OGSpy 3.1.3
4- QuiMSonde v1.8.1 by Sylar © 2008

Jedinight

Bug ogsxtense je pense, à saisir ici

Mods : Gestion des attaques, Convertisseur, Xtense
Applis : Xtense for Firefox, OGSpy Android
Actuellement en dev : OGSpy Android